
How to Configure Your Webmail on Desktop and Mobiles 

 

Configure Your Desktop Email Client To Send and 

Receive Email 

https://support.mailhostbox.com/configure-your-desktop-email-clients-to-send-and-receive-email/ 

 

Hey there! If you’re looking to set your desktop mail client software as your default email shop, you’ve 
come to the right place!! 

Logicboxes Business/Enterprise mails can be configured on various email clients such as Outlook, 
Outlook Express, Thunderbird, Windows Mail, Windows Live Mail, Apple Mail etc., 
 

            

 

The mail clients listed below contain instructions on how to setup your mail account for the mail clients 
specified. 
 

● Microsoft Outlook 2007 

● Microsoft Outlook 2010 

● Microsoft Outlook 2013 

● Outlook Express 

● Mozilla ThunderBird 

● Windows Live Mail 
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● Apple Mail 3.6 (Leopard) 

● Apple Mail 4.0 

● Apple Mail 8.0 onwards 

  

Setting up Email Account on Microsoft Outlook 

2007 
In order to send and receive email using Microsoft Outlook 2007, you need to setup your account as 
described below – 

1. Start Microsoft Outlook 2007. Click the Tools menu and select Account Settings… 

2. On the E-mail tab, click New… 

3. Fill in all necessary fields to include the following information: 

o Your Name: Enter your name as you would like it to appear in the From: field of outgoing 

messages. 
o E-mail Address: Enter your full email address (user@somedomainname.com). 
o Password: Enter your email password. 
o Manually configure server settings or additional server types: Select this check box and click 

Next. 
4. On the prompt to Choose E-mail Service, select Internet E-mail to connect to your POP, IMAP, 

or HTTP server to send and receive e-mail messages. Click Next. 

5. In the Internet E-mail Settings dialog, verify your User Information and enter the following 

additional details: 

o Server Information 
▪ Account Type: Select POP3 or IMAP 
▪ Incoming & Outgoing mail server: You can obtain this information from your Email 

Dashboard. In Dashboard go to Mail > DNS Configuration and POP/IMAP/SMTP records. 

Or if you are using our DNS service for your domain then you can use: Incoming Mail Server: 

pop.your-domain-name (eg: pop.demomonkey.org) 

Outgoing Mail Server: smtp.your-domain-name (eg: smtp.demomonkey.org)***For IMAP 

configuration, 

Account Type: IMAP 

Incoming Mail Server: imap.your-domain-name (eg: imap.demomonkey.org) 

Outgoing Mail Server: smtp.your-domain-name (eg: smtp.demomonkey.org) 

● Logon Information 
o User Name: Enter your full username (same as your email address) 
o Password: Enter your email password 

● Require logon using Secure Password Authentication (SPA): Leave this option unchecked. 
● Click More Settings… and select Outgoing Server 
● Check the box next to My outgoing server (SMTP) requires authentication and ensure that the 

option Use same settings as my incoming mail server is selected. 
● Click OK and then Next 

IMPORTANT 

https://support.mailhostbox.com/configure-your-desktop-email-clients-to-send-and-receive-email/#apple36
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Usually, the port used for the Outgoing Mail Server/SMTP Service is 25. However, there might be a 
situation where your ISP might be blocking the use of port 25 for SMTP service. Many ISPs block port 25 
in order to minimize the amount of spam sent using their network. If you are facing issues sending mails 
using the default port 25, you can confirm with your ISP whether port 25 is indeed blocked by them. 

To circumvent this, you can use an alternate port 587 for sending mails if port 25 is blocked. Here’s 
how: 

a) In the Tools menu select Options -> Mail Setup and click Email Accounts 
b) Select your account and click Change above the list of accounts 
c) Click More Settings and then the Advanced tab 
d) In the Outgoing server(SMTP) field replace the default port number 25 with the alternate port number 
587 
e) Click Ok -> Next -> Finish -> Close and then Ok to save the changes 

ANNOUNCEMENT 

SSL/TLS option has been enabled on our servers. The SSL/TLS option will run on the default ports. 
That means, you do not need to change the port numbers for the SSL/TLS option to work. 

Steps to configure TLS/SSL in Outlook 2007 
a) Start the Microsoft Outlook program 
b) Select the account to change. Highlight your e-mail account, then click Change to open the settings 
window. (Do not click Repair.) 
c) Open the Advanced settings tab. Click the More Settings button, then choose the Advanced tab. 
d) In the Advanced tab: 

● First, check the box marked This server requires an encrypted connection (SSL) 
● Make sure that the Incoming server (POP/IMAP) port number is 995/993 
● In the Use the following type of encrypted connection list, choose TLS 
● Make sure that the Outgoing server (SMTP) port number is 25/587 

e) Click OK to close the “Internet E-mail Settings” window. 

That’s it, your account has been setup! When you click on Send/Receive, all your email will be 
downloaded by Outlook 2007. 

   

Setting up Email Account on Microsoft Outlook 

2010 
1). Click on the File tab, select Info, and then click on the Account Settings button and select Account 

Settings. 



 

2). Click on New to add your Hover email address. Outlook 2003: Select POP3 or IMAP3 and click Next. 

 

3.) Check the box for “Manually configure server settings or additional server types” & then click Next. 

 

 

4.) Put the bullet next to “Internet E-mail” then click Next. 

 

 

5.) Type in Your Name/E-mail Address, Incoming/Outgoing mail servers, User Name/Password 

& then click More Settings.** Please note that the Domain Name used for the configuration here is 

‘q.com’For Free Email Service / Email Hosting Plans 

Incoming & Outgoing mail server: You can obtain this information from your Email Dashboard. In 

Dashboard go to Mail > DNS Configuration and POP/IMAP/SMTP records. Or if you are using our DNS 

service for your domain then you can use: 

Incoming Mail Server: pop.your-domain-name (eg: pop.demomonkey.org) 

Outgoing Mail Server: smtp.your-domain-name (eg: smtp.demomonkey.org)***For IMAP configuration, 

Account Type: IMAP 

Incoming Mail Server: imap.your-domain-name (eg: imap.demomonkey.org) 

Outgoing Mail Server: smtp.your-domain-name (eg: smtp.demomonkey.org) 



 

 

6.) Click the More Settings button. 

 

7). On the Outgoing Server tab put a check mark next to “My outgoing server (SMTP) requires 

authentication” 

& then put the bullet next to “Use same settings as my incoming mail server”. 



 

 

7.) On the Advanced tab change the Outgoing server (SMTP) port 

to 587, change the encrypted connection to None & then click OK.Tick on Leave a copy of messages on 

server as per your preference.***For POP configuration, 

Incoming (POP) Server Port Number: 110 

Outgoing (SMTP) Server Port Number: 587***For IMAP configuration, 

Incoming (IMAP) Server Port Number: 143 

Outgoing (SMTP) Server Port Number: 587 

 

 

8.) Click on Test Account Settings to test the configuration 

Click Next. 



 

 

9.) Click Finish. 

10.) Click Close. 

11.) Click Send/Receive to get your mail. 

You have successfully configured your Email Address to your Email Client ‘Outlook Express’ 

You can try sending a Test Email and Test the Accounts Settings. 

 

  

Setting up Email Account on Microsoft Outlook 

2013 

1. When you first open Outlook, it will provide a “Welcome to Outlook 2013” message, click 

the Next button. 

2. The next screen will ask “Do you want to set up Outlook to connect to an email account?” 

choose Yes and click the Next button. 



3. On the Auto Account Setup menu, select the option for Manual setup or additional server types, 

then clickNext. 

 

On the Choose Service menu, click the POP or IMAP option then click the Next button. 

You will then see the POP and IMAP Account Settings menu, fill in the fields. 



 
Below is a description of the fields: 

Option Description 

Your Name Enter the name you want people you email to see, such as: John Smith 

Email Address Enter your full email address, such as: username@example.com 

Account Type 

Choose if you want to use POP or IMAP. By default, POP downloads and removes 

your emails from the server, while IMAP leaves them on the server. In our tests, we are 

setting up a POP account. 

Incoming mail 

server 

Standard settings: imap.domain.com OR pop.domain.com (Replace domain.com with 

your actual domain) 

Outgoing mail 

server (SMTP) 
Standard settings: smtp.domain.com  (Replace domain.com with your actual domain) 

User Name  Enter your full email address, such as: username@example.com 

Password  Enter the password you for this email address. 



Remember 

password 
 I recommend checking this box, so Outlook will save your password. 

Require logon 

using (SPA) 
Do not check this box. 

  

1. Click the More Settings button. 

  

 

1. Click the Outgoing Server tab. 

Check “My outgoing server (SMTP) requires authentication“. 

Check “Use same settings as my incoming mail server“. 

  



 

1. Click the Advanced tab.Enter your settings, below is a description of the available options. 

Option Description 

Incoming Server 

Choose your preferred settings, below are the available options. 

Standard (POP3): 110 

Standard (IMAP): 143 

SSL (POP3): 995 

SSL (IMAP): 993 

This server requires an 

encrypted connection (SSL) 
Click this if you are using the SSL option. 

Outgoing Server 

Standard: 25* or 587 

SSL: 465 

*Often times, ISP’s will block this port for use with their email. You 

may want to consider using port 587, or the secure settings. 



Use the following type of 

encrypted connection: 

Standard: None 

SSL: SSL 

2. Click the OK button. 

3. Click the Next button, Outlook will test the the account settings. 

  

 

1. You will see two tasks: Log onto incoming mail server, and, Send test e-mail message. When they 

are complete, Close button. 

2. You will see a message stating “You’re all set!” click the Finish button. 

   

Setting up Email Account on Microsoft Outlook 

Express 
Follow the steps detailed below to use Microsoft Outlook Express 6.0 to send/receive emails from your 
Email account. 

1. Start Outlook Express 6.0. On the Tools menu, click Accounts… 

2. In the Internet Accounts dialog box, click Add, and then click Mail… 

3. In the Display name box, type the name that you would like others to see when you send a message 

and then click Next. 

4. In the E-mail address box, type the email address for the account that you are using (for example, 

user@somedomainname.com) and then click Next. 

5. Under E-mail Server Names, click the appropriate incoming e-mail server type POP3/IMAP (Post 

Office Protocol version 3 [POP3] is the default type) 

o Incoming & Outgoing mail server: Incoming & Outgoing mail server: You can obtain this 

information from your Email Dashboard. In Dashboard go to Mail > DNS Configuration and 

POP/IMAP/SMTP records. Or if you are using our DNS service for your domain then you can 



use: Incoming Mail Server: pop.your-domain-name (eg: pop.demomonkey.org) 

Outgoing Mail Server: smtp.your-domain-name (eg: smtp.demomonkey.org)***For IMAP 

configuration, 

Account Type: IMAP 

Incoming Mail Server: imap.your-domain-name (eg: imap.demomonkey.org) 

Outgoing Mail Server: smtp.your-domain-name (eg: smtp.demomonkey.org) 

● Now, type your complete email address and password in the respective fields and click Next. 
● The following window will display the success message – Congratulations, you have successfully 

entered all of the information required to set up your account. To save these settings, click Finish. 
● Open the Internet Accounts dialog box referring to steps 1 and 2. In the Mail view, you will see the 

Account you have just added. Now you need to click Properties. 
● Under the Servers tab, you need to check the checkbox My server requires authentication placed 

under Outgoing Mail Server. Once this is done, click Apply. 

IMPORTANT 
Usually, the port used for the Outgoing Mail Server/SMTP Service is 25. However, there might be a 
situation where your ISP might be blocking the use of port 25 for SMTP service. Many ISPs block port 25 
in order to minimize the amount of spam sent using their network. If you are facing issues sending mails 
using the default port 25, you can confirm with your ISP whether port 25 is indeed blocked by them. 
To circumvent this, you can use an alternate port 587 for sending mails if port 25 is blocked. Here’s 
how:a) In Outlook Express, on the Tools menu, click Accounts 
b) Select the email account you wish to modify and click Properties 
c) Under the Advanced tab, replace the default port number 25 with the alternate port number 587 in the 
field provided for Outgoing mail (SMTP) 
d) Click OK and then Close to save the changesANNOUNCEMENT 
SSL/TLS option has been enabled on our servers. The SSL/TLS option will run on the default ports. 
That means, you do not need to change the port numbers for the SSL/TLS option to work. 

Steps to configure TLS/SSL in Outlook Express 
a) Go to Outlook Express -> Tools -> Account 
b) Click on Mail tab -> highlight your email account -> Properties 
c) Click on “Advance” tab, Server Port No. for Outgoing Mail SMTP change to 25/587 
d) Server Port No. for Incoming Mail POP3 is 995 and IMAP at 993 
e) Check both the “This server require a secure connection (SSL)” 
f) Click OK and Close the “Account” Window. 

Your setup is complete. When you click on the Send/Receive button, your email will be downloaded by 
Outlook Express. 

  

  

  
   

Setting up Email Account on Thunderbird 

1. Open up your Thunderbird email client onto your desktop 



2. In the left hand sidebar you will see a Local Folders. Click on the selection and the right hand panel 

will offer you several options. Click on the Create A New Account option. 

  

 

In newer versions of Thunderbird, you will be met with a popup offering a new email account from a few 
sponsors. You simply need to click the button at the bottom entitled Skip this and use my existing 
email! 



 

  

You are now taken to a page where you will enter your existing email information. After entering the 
information, click on the Continue button at the bottom of the page. 



 

1. Thunderbird will now try and find standard connection information to connect the email account. It is 

best to configure this information yourself by clicking the Manual Config button found at the bottom. 

Be sure to select the incoming protocol you wish to use (IMAP or POP3). You can read about the 

differences here. Generally speaking, IMAP is best if you plan on checking the email from multiple 

devices. 

2. This is the manual configuration page, where you will set up the incoming and outgoing servers and 

their respective ports. Once you have entered your settings, hit the Re-test button. If the settings are 

correct, the Done button will become available. Click it to move on to the next step. 



 

Server 

Hostname 

You will need to know the servername to the email company you are using. We use 

smtp.<domain-name>.com where domain-name is your registered domain name.Others 

may use imap.mail.servername.com or pop.mail.servername.com, which are fairly 

standard. 

Port 

Port number will change depending on your IMAP/POP choice as well as your SSL 

choice. Use the table below to determine which port number to use. 

Incoming Ports 

IMAP 143 

IMAP with SSL 993 

POP3 110 

POP3 with SSL 995 

 

Outgoing (SMTP) Ports 

Regular (Non-SSL) 25 or 587 



SSL 465 
 

SSL 

This is where you set your encryption settings. 

Autodetect Thunderbird will test different standard encryption and port settings. 

None Standard setup with no encryption 

STARTTLS Not used for our hosting Servers. 

SSL/TLS Standard encryption setting. 
 

Authentication 

 

Autodetect 
Thunderbird will test different standard encryption and port 

settings. 

Normal Password Use an unencrypted password (Recommended Setting.) 

Secure Password Use an encrypted password. 

Kerebros/GSSAPI Security Protocol not supported by our mail hosting servers. 

NTLM Microsoft security protocol. (Not supported on our mail servers) 
 

  

12. If you did selected the normal (unencrypted) settings, you will be presented with a popup telling you 
that the email connection to the server is unencrypted. You can check the I understand the 
risks checkbox and then click the Done button to continue. 



 

That should complete the process of adding an email address to the Thunderbird email client. You should 
now see your new email address in the left hand sidebar. That means it is ready for use! 





   
  
   

Setting up Email Account on Windows Live Mail 

1. Start Windows Live Mail, click on the Accounts tab and then the Email button. 

 

 2. Enter the email address you wish to add, the email address password and a preferred display 
name.Check the Manually configure server settings option. 

Once these details have been entered click on the Next button. 

 

Please note: You can now choose between using POP3 or IMAP. To find out more about these 
protocols check out this FAQ. 

3. Choose either POP or IMAP from the drop down box.You will now need to enter imap.domain-
name.com or pop.domain-name-com as the server address 

The port should be set to 143 for IMAP or 110 for POP3. 

The port should be set to 993 for IMAP or 995 for POP3 (Secure connectivity). 

Check the option Requires a secure connection (SSL). If using the above ports. 

Leave the Authenticate using option as Clear text. 

Finally enter the log-on username which is the email address you are adding. 

 

4. Enter smtp.123.com OR smtp.<domain-name>.com as the outgoing server address and set the port 
to 587.Check both the Requires a secure connection (SSL) and Requires authentication options. 

Once all these details have been entered click on the Next button. 

https://www.123-reg.co.uk/support/answers/Video/1-123-mail/pop3-vs-imap-which-one-should-you-choose-4640/


 

5. Your account has been added and you can click on the Finish button.  

6. That’s it, your now ready to start sending and receiving email straight away. 

 
  

   

Setting up Email Account on Apple Mail 

(version 3.6 Leopard): 
Follow the steps detailed below to use Apple Mail (Leopard) to send/receive emails from your Email 
account: 



1. Go to the Mail Setup Window and choose Add Account from the File menu 

2. In the Add Account box, fill in the all the necessary fields: 

o Full Name: Enter your name as you would like it to appear in the From: field of outgoing 

messages 
o Email Address: Enter your full email address (user@somedomainname.com) 
o Password: Enter your email password 
o Deselect the checkbox next to Automatically set up account 

3. Click Create 

4. Fill in the following Incoming Mail Server information: 

o Account Type: Select IMAP/POP 
o Incoming server: You can obtain this information from your Email Dashboard. In Dashboard go 

to Mail > DNS Configuration and POP/IMAP/SMTP records. If you are using our DNS service 

then you can directly use for POP pop.your-domain-name (eg: pop.demomonkey.org)and for 

IMAP imap.your-domain-name (eg: imap.demomonkey.org) 
o Username: Enter your full username (same as your email address) 
o Password: Enter your email password 

5. Click Continue 

6. Enter the following Outgoing Mail Server information: 

o Outgoing Mail Server: Outgoing mail server: You can obtain this information from your Email 

Dashboard. In Dashboard go to Mail > DNS Configuration and POP/IMAP/SMTP records. If 

you are using our DNS service then you can directly use smtp.your-domain-name (eg: 

smtp.demomonkey.org) 
o Select the box next to Use Authentication 
o Username: Enter your full username (same as your email address) 
o Password: Enter your email password 

7. Click Continue 

8. Verify your Account Summary and click Create 

IMPORTANTUsually, the port used for the Outgoing Mail Server/SMTP Service is 25. However, there 
might be a situation where your ISP might be blocking the use of port 25 for SMTP service. Many ISPs 
block port 25 in order to minimize the amount of spam sent using their network. If you are facing issues 
sending mails using the default port 25, you can confirm with your ISP whether port 25 is indeed blocked 
by them. 
To circumvent this, you can use an alternate port 587 for sending mails if port 25 is blocked. Here’s 
how: 

● Open the Preferences window and go to Accounts 
● Select your account from the existing list of accounts and click Server Settings 
● Under the Server Port field enter the port number as 587 
● Enter your email address as your username and your password in the respective field and click Ok 

ANNOUNCEMENTSSL/TLS option has been enabled on our servers. The SSL/TLS option will run on 
the default ports. That means, you do not need to change the port numbers for the SSL/TLS option to 
work. 
Steps to configure TLS/SSL in Apple Mail 
a) From the menu bar select “Mail > Preferences…” 
b) Click on “Accounts” and then select your POP/IMAP account. Click on the “Advanced” tab. Check the 
box next to “Use SSL” and make sure the port number is 995/993. 
c) Now select the “Account Information” tab, and click on the arrow to the right of “Outgoing mail Server 
(SMTP)”. 
d) Select “Edit SMTP Server List…” 
e) Under the “Advanced” tab: 

mailto:user@somedomainname.com


● Select “Use Default ports (25, 465 587)” 
● Check “Use Secure Sockets Layer (SSL)” 
● For “Authentication”, select “Password” 
● For “User Name”, enter your email username 
● For “Password”, enter your SMTP password 

f) Click “OK” and exit out of the “Accounts” screen. 

Thats it, your account has been setup! You may now send and receive all your emails using Apple Mail 
3.0 (Leopard) 

   

Setting up Email Account on Apple Mail 

(version 4.0): 
1.  To begin with, click on the Apple Icon Menu on the top left of your screen and select the System 

Preferences… submenu. 

 

2. You will be taken to your System Preferences screen where you can adjust various options of your 

Mac OS. Select the Internet Accounts link to proceed. 



 

3. Here, you will see a list of all the different accounts you have registered including iCloud, FaceBook, 

Vimeo, etc. Scroll down and select the Add Other Account… option. 

 

4. Next, select to add a Mail account on the next screen. 



 

5. A popup will appear asking you to fill in your name and the Email address that you want to register with 

Mac Mail. Note, that people you send emails too will receive them from the name you enter here. This 

option, however, can be changed later on. Finally, click Sign in to proceed. 

 

6.  Now, you have to fill in the server settings for your Email account: 

● Email Address: – should be pre-filled with the value you’ve entered in the previous screen; 
● Username: – enter your full email address as username. It will be used both for the incoming and 

outgoing connection; 
● Password: – enter the password for your email account; 
● Account Type: – it’s set to IMAP by default. Unless you specifically want to use POP3, please leave 

it that way; 
● Incoming Mail Server: – add mail.yourdomain.com unless you have a specific MX records 

configuration for your domain name; 
● Incoming Mail Server: – same as the incoming server; 

Once you fill in all the details, press Sign In to proceed. 



 

7. Finally, you will be asked which programs you want to use this account with. The available options 

depend on the applications you have installed on your account. 

   

  

Setting up Email Account on Apple Mail 

(version 8 onwards): 

Before You Begin 



Before you set up email, make sure you have both the incoming (POP and IMAP) and 
outgoing (SMTP) server settings for your email provider. The settings are available from 
your email service provider. 

Add Email Account 

There are two paths to setting up email accounts in the Mac OS: 

• Set up the Mail application for the first time. 

• Add additional email accounts. 

When you get to the Incoming Mail Server step, the directions are the same from that 
point forward. 

Add First Account 

The directions in this section are for setting up an email account for the first time. Follow 
these steps to set up a new email account. 

3. From the main Mac screen, hover over the dock to display the application icons. 

4. Click the Mail icon. The Add Account dialog box appears. 



 

5. In the Add Account dialog box, type the appropriate information in the corresponding 
fields. The 

fields include: 

• Full Name. 

• Email Address. 

• Password. 



 

Add Additional Account 

If you have already added one email account, the directions in this section are for 
adding more email accounts. Follow these directions to add additional email accounts. 

1. From the main Mac screen, hover over the dock to display the application icons. 

2. Click the Mail icon. The mail application appears. 

3. From the menu bar, click Mail > Preferences. The Accounts dialog box appears. 



 

4. On the Accounts dialog box, click the plus sign. 



 

The Choose a mail account to add dialog box appears. 

Add Account Information 

Whether it’s the first time or you are adding a second or third account, the directions are 
the same from this point forward. 

1. On the Choose a mail account to add dialog box, click the Add Other Mail 
Account radio button. 



 

2. Click Continue. The Add a Mail Account dialog box appears. The Full Name field is 
with your full name. 

 



3. In the Add a Mail Account dialog box, in the Email Address and Password fields, type 
the corresponding information. 

 

4. Click Create. The Incoming Mail Server Info screen appears. 

 



Setup IMAP 

When the Incoming Mail Server Info dialog box appears, the IMAP fields appear by default. Follow these 
directions to set up IMAP. 

1. In the Incoming Mail Server dialog box Mail Server, User Name, and Password fields, type 
the corresponding information. 

 

2. Click Next. The Outgoing Mail Server Info dialog box appears. 



 

3. In the Outgoing Mail Server Info dialog box SMTP Server, User Name, and Password fields, type the 
corresponding information. 

 

4. Click Create. The Inbox appears and the new email account is created. 



 

 

 

  



Configure Your Email Address On Your Mobile 
Device 
https://support.mailhostbox.com/configure-your-email-address-on-your-mobile-device/ 

 

Configure Your Email Address On Your Mobile 
Device 
21 Apr, 2016 Mail Client Configurations17 

OVERVIEW: 

The following article will guide you through configuring your email on an Android device, iOS device, 
Blackberry device, Windows Mobile etc., 

 

  
REQUIREMENTS: 

Before you start, be sure you have the following handy: 

Your domain name: example.com 

Your email address: johndoe@example.com 

Your email account password.   
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1A. CONFIGURE YOUR MAIL ACCOUNT ON ANDROID MOBILE DEVICE (Kitkat OS): 

1. Click on the Applications / Menu button on the Home Screen of your Android Device 

 

2. Open the ‘Email’ Application. 



 

3. Select the Account Type as either ‘POP’ or ‘IMAP account’. (Recommended Configuration – IMAP) 



 

4. Enter your Email address & Password > Click on Next 



 

5. Enter the information as per the instructions provided on the following screen: 

User name: <Complete Email address> 

Password: <Email Password>*** For IMAP Configuration 

IMAP Server: 

imap.your-domain-name (eg: imap.demomonkey.org) 

Port: 143*** For POP Configuration 

POP Server: 

pop.your-domain-name (eg: pop.demomonkey.org) 

Port: 110Security Type: None 

Click on Next 

6. Enter the information as per the instructions provided on the following screen: 

SMTP Server:smtp.your-domain-name (eg: smtp.demomonkey.org) 
Port: 587 
Security Type: None 



Require sign-in: Keep in marked/ticked 
Click on Next 
User name: <Complete Email address> 
Password: <Email Password>. 
Click on Next 

  

7. Select ‘Email check frequency’ ‘Notify me when email arrives’ as per your preference. 

 

8. Give an account name for the configuration (optional). 

Enter Your Name and click on Done. 



 

9. You have successfully setup an email account on your Android Device. 

You may try sending/receiving a test email from the email application. 

1B. CONFIGURE YOUR MAIL ACCOUNT ON ANDROID MOBILE DEVICE (Lollipop 5.x.x onwards): 

To set up Email account via IMAP/POP3/SMTP protocols, do the following: 

1. Open Settings of your Android device and tap on Accounts menu in section Personal: 



 

2. Tap on Add Account at the very bottom of the screen: 



 

3. On the next screen you will need to choose whether you wish to configure IMAP or POP3 
account.  Simply choose the desired option by tapping on Personal (IMAP) or Personal 
(POP3) correspondingly: 



 

4. The next screen will prompt you to enter your email address.Make sure to type in full Email address: 



 

5. Once done, tap Next to proceed to the next step. 

6. Here you will need to indicate your email account password. 

NOTE: if by any chance you do not remember your password, you can easily reset it using the following 
tutorial. 



 

7. Here you will need need to type in correct IMAP/POP3 settings depending on the option you choose. 
Make sure to use the following settings for IMAP: 

Username: full email address 
Password: password for this mailbox 
Server: imap.yourdomain-name.com i.e., imap.tester.com 
IMAP Port: 143 or 993 
Security Type: None or SSL/TLS (Accept All certificates) 



 

8. If you decided to use POP3 protocol, the following settings should be indicated: 

Username: full email address 
Password: password for this mailbox 
Server: pop.yourdomain-name.com i.e., pop.tester.com 
POP3 Port: 110 or 995 
Security Type: None or SSL/TLS (Accept All certificates) 



 

9. Once done, tap Next to verify the settings and proceed to Outgoing Server settings menu. 

10. Here you will need to fill in the corresponding fields as shown below: 

SMTP Server: smtp.yourdomain-name.com i.e., smtp.tester.com 
Port: 587 or 25 
Security Type: None or SSL/TLS (Accept All certificates) 
Username: full email address 
Password: password for this mailbox 

11. Once ready, tap Next to verify SMTP settings and finish the account setup: 



 



 

2. CONFIGURE YOU MAIL ACCOUNT ON iOS DEVICE (iPHONE) with IOS 7 and newer : 

From the Home screen, choose Settings. 

 

Next, tap Mail, Contacts, Calendars. 

In the Accounts section, tap Add Account. 

Choose your email account type. For setting up email to work with our service, choose Other. 



 



Select Add Mail Account under the Mail section. 

 



Enter your account information. 

 

On the next screen, enter your account details. 



 

 

Incoming Mail Server 

For POP protocol 
Host Name: pop.mt-example.com 
Port: 110 
User Name: john@mt-example.com 
Password: If you do not know your password, you can reset it from the Admin Email Interface panel. 

For IMAP protocol 
Host Name: imap.mt-example.com 
Port: 143 
User Name: john@mt-example.com 
Password: If you do not know your password, you can reset it from the Admin Email Interface panel. 

Outgoing Mail Server (SMTP) 
Host Name: smtp.mt-example.com 
Port: 587 or 25 
User Name: john@mt-example.com 
Password: If you do not know your password, you can reset it from the Admin Email Interface panel. 

Once the email configuration is added, tap Next to continue. 



After you fill in each section for the incoming and outgoing server, your phone will attempt to verify the 
server. If you see this below warning, please click on Details. You will then see the details for the 
certificate in use. Make sure to select to trust the certificate. The certificate is a self-signed certificate used 
by email server. The certificate information should show that it is coming from your mail server. If it is, 
then click the options to trust the certificate and then your iPhone will be able to confirm the server. 

 

Congratulations your account information is now setup successfully !! 



 

Upon successful completion, you will be taken back to the Mail screen. Your account will now be listed in 
the Accounts section. 

  

 4. Configure Your Mail Account On Windows Mobile Device : 



1. Swipe left to view the Apps list. 

 

 

2. Tap Settings. 

 

 

3. Tap Email + Accounts. 



 

4. Tap Add an Account. 

 

 

5. Tap Advanced Setup 



 

 

6. Enter your Email address e.g. johndoe@letsguide.it. 

Password is the password that you selected for the email account in the Control Panel. 

Tap Next. 

 

7. Tap Internet email. 



 

 

8. Enter an Account name, this is only a description to identify this e-mail account. You can enter anything 

here. 

Enter Your name, this will be shown to people receiving emails from you. 

For Incoming email server enter:imap.your-domain-name (eg: imap.demomonkey.org) (For Free Email 

Service / Business or Enterprise Email Hosting Plans) 

mail.your-domain-name (eg: mail.demomonkey.org)9. Set Account type to IMAP4. 

Enter your email address as Username as your complete email address e.g. johndoe@letsguide.it. 

Password is the password that you selected for the email account in the Control Panel. 

Scroll Down.10. For Outgoing (SMTP) email server enter: 

smtp.your-domain-name (eg: smtp.demomonkey.org) (For Free Email Service / Business or Enterprise 

Email Hosting Plans) 

mail.your-domain-name (eg: mail.demomonkey.org) 

b. Check Use the same username and password for sending email. 

c. Uncheck Require SSL for incoming email. 

d. Uncheck Require SSL for outgoing email.11. Download new content : You can use this setting to 

download new emails in equal intervals of time as per your choice. You can select from the following 

options : 

a. every 15 minutes 

b. every 30 minutes 

c. hourly 

d. every 2 hours 

e. manually12. Download email from : You can use this setting to download previous emails. You can 

select from the following options : 

a. the past 7 days 

b. the past 2 weeks 

c. the past month 

d. anytime. 

 13. Setup is now done. Tap sign in and you should be good to go !! 



  

  

5. Configure Your Mail Account On Blackberry Mobile Device : 

Please note: that these screenshots are from Blackberry 9800 3G running OS version 6.0.0.141. 

These instructions may be slightly vary on different models and OS versions. 

However, the server settings remain the same as mentioned on this page 

You may also refer Blackberry’s KnowledgeBase on the following link: http://stik.in/qS 

1. From your home screen, scroll down and tap Setup. 

http://stik.in/qS


 

 
 

2. Tap Email Accounts. 

 

3. Tap Internet Mail Account. 

Skip to step 4 if you have no email accounts on your Blackberry already. 
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4. Tap Set up another email account. 

 

5. Tap Other. 



 

6. Enter your Hover email address and password then tap Continue or Next. 

 

7. A processing message will be displayed on your screen. 

8. Tap Change Settings. 

9. Scroll down and tap on Advanced Options. The following settings need to be edited:If you are setting 
up POP configuration: 

Email Server: 
pop.your-domain-name (eg: pop.demomonkey.org) (For Free Email Service / Business or Enterprise 
Email Hosting Plans) 
mail.your-domain-name (eg: mail.demomonkey.org) 
Use SSL: Do not check this option 

If you are setting up IMAP (Recommended) configuration: 

Email Server: 
imap.your-domain-name (eg: imap.demomonkey.org) (For Free Email Service / Business or Enterprise 



Email Hosting Plans) 
mail.your-domain-name (eg: mail.demomonkey.org) 
Use SSL: Do not check this option 

Tap Save. 

10. If you get the error message below, then you should try again with SSL disabled. Tap OK and 

open Advanced Options again. 

11. Change your email server to: 

pop.you-domain-name / imap.your-domain-name (For Free Email Service / Business or Enterprise 

Email Hosting Plans) (POP/IMAP) 

mail.your-domain-name 

Leave SSL unchecked and then tap Save. 

12. Enter your email password to validate your changes and tap OK. 

13. The account has been configured! Tap on Return to Setup. 

 

 

 


